Configurar RetroArch Wii (Con miles de juegos MAME, NEO GEO, CPS1, CPS2)

OP
Mensajes
39
Calificaciones
17
Puntos
35
#1
He realizado mi primer video tutorial. En el cual luego de muchos años se logró la emulación de grandes joyas clásicas en la Nintendo Wii.
Así que mis amigos que tengan una, desempolvenlas porque aún queda Wii para rato.


El video tutorial se realizó con la versión 1.6.7 de RetroArch y con el control clásico de Wii. Los juegos se pueden descargar desde el siguiente enlace:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí

Muy importante: Descargar los juegos del enlace (Los cuales están adaptados a los núcleos de RetroArch), los que tienen instalados en el PC no son 100% compatibles.
 
Última edición:
Mensajes
1.274
Calificaciones
469 34 2
Puntos
80
Ubicación
El fondo del mal.
#3
Esta genial amigo, yo también me la e pasado probándolo pero algunas ROM cargaban y otras no ¿estas seguro que todas funcionan? por cierto has probado las Rom de turbografx 16?
 
OP
Mensajes
39
Calificaciones
17
Puntos
35
#4
Esta genial amigo, yo también me la e pasado probándolo pero algunas ROM cargaban y otras no ¿estas seguro que todas funcionan? por cierto has probado las Rom de turbografx 16?
Ha sido una búsqueda larga para encontrar las roms compatibles, al menos todas las de CPS1, CPS2 y NEOGEO las he probado y no presentan problemas. Ya con las de MAME es mas complicado porque de las miles que hay solo he probado unas 100, pero han funcionado sin problemas.
Del Turbografx 16 no he probado.
 
Mensajes
1.274
Calificaciones
469 34 2
Puntos
80
Ubicación
El fondo del mal.
#5
Ha sido una búsqueda larga para encontrar las roms compatibles, al menos todas las de CPS1, CPS2 y NEOGEO las he probado y no presentan problemas. Ya con las de MAME es mas complicado porque de las miles que hay solo he probado unas 100, pero han funcionado sin problemas.
Del Turbografx 16 no he probado.
descargue para probar de neo geo el Roms de pulstar.zip y no inicia tengo esa versión de retroarch también el archivo de NeoGeo.zip ¿estoy haciendo algo mal?

por cierto el que mas quería hacer funcionar es el sengoku 3 y no e podido sabes como?
 
Última edición:
OP
Mensajes
39
Calificaciones
17
Puntos
35
#6
descargue para probar de neo geo el Roms de pulstar.zip y no inicia tengo esa versión de retroarch también el archivo de NeoGeo.zip ¿estoy haciendo algo mal?

por cierto el que mas quería hacer funcionar es el sengoku 3 y no e podido sabes como?
Cuando salga del trabajo llegaré a probar la rom y te cuento ;-)
 
Mensajes
32
Calificaciones
1
Puntos
4
#7
descargando en cuanto termine la descarga lo probare y posteare algunaimagen de como funciono

de momento se agradece este aportazo arnaldo1985

saludos
 
Mensajes
67
Calificaciones
21
Puntos
2
#8
Muchisimas gracias compañero !!!
 
Mensajes
28
Puntos
1
#9
Ha sido una búsqueda larga para encontrar las roms compatibles, al menos todas las de CPS1, CPS2 y NEOGEO las he probado y no presentan problemas. Ya con las de MAME es mas complicado porque de las miles que hay solo he probado unas 100, pero han funcionado sin problemas.
Del Turbografx 16 no he probado.
Quisiera saber si las roms del CPS (todas las CPS) y las del NeoGeo , las del CPS funcionan el marvel vs capcom? (llevo timepo intentandolo pero no me ha funcionado) y las del neogeo , funcionan del metal slug X en adelante?

Gracias Por Su Atencion
 
Mensajes
3
Puntos
1
#10
Hola a todos!!!!llevo varios dias intento instalar retroarch en mi wii,he seguido los tutoriales de Arnaldo 1985 pero hay algo que no estoy haciendo bien...una vez abierto el HBC no me sale ningun menu para acceder a retroarch....creo q no lo copio bien a la SD,me podeis ayudar????
Gracias
 
Mensajes
104
Calificaciones
3
Puntos
9
#11
Hola a todos!!!!llevo varios dias intento instalar retroarch en mi wii,he seguido los tutoriales de Arnaldo 1985 pero hay algo que no estoy haciendo bien...una vez abierto el HBC no me sale ningun menu para acceder a retroarch....creo q no lo copio bien a la SD,me podeis ayudar????
Gracias
Si pones una imagen de como tienes tu SD seria mas facil ayudarte.
 
Mensajes
136
Calificaciones
50
Puntos
15
#15
Hola amigo , el emulador corre bien . Solo que el problema surgio al momento de conectarle un control CLASSIC PRO , se resetea y no me deja configurarlo . Sabes a que se debe? El control es generico para una mejor referencia. De antemano gracias y un saludo.