error cfg id desajustada

OP
Mensajes
2
Calificaciones
1
Puntos
2
#1
hola como estan? soy algo nuevo en esto y tengo un problema con mi wii, al cargar juegos wbfs con cfg me aparece:
IOS [249]
Error: Configurando fragmentos 0 5
ID desajustado: [sb4e01] []
Error: set wbfs: -3
Presione cualquier boton para salir..
y
IOS [249]
Error: Configurando fragmentos 0 5
ID desajustado: [rsbe01] []
Error: set wbfs: -3
Presione cualquier boton para salir..

el primero es mario galaxy 2 y la primera vez que lo jugue me fue bien a la segunda me aparecio esto pero tenia un cd de mkwii insertado, lo saque y me funcono pero ahora me vuelve a salir con los dos galaxy 2 y smash, no tengo ningun cd ni otra cosa conectada
uso una mini sdhc de 16gb
probe usando open wiiflow pero se sale al menu principal al cargar smash

he puesto juegos con nintendont de gamecube y me corren bien con esta tarjeta sd, asi que no creo que la sd sea el problema

el syscheck:

sysCheck v2.1.0b19 por Double_A y R2-D2199, Nano
...corre en
IOS58 (rev 6176).

Region:
NTSC-U
Menu de
Sistema 4.3U (v513)

Unidad de
la fecha: 07.12.2010

HomebrewFilter
ist nicht installiert
Hollywood
v0x21
ID de
consola: 168569223
Boot2 v4
Encontrados
82 titulos.
Se
encontraron 51 IOS en esta consola. 15 de ellos son stubs.

IOS3 (rev
65280): Stub
IOS4 (rev
65280): Stub
IOS9 (rev
1034): Sin Parches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev
526): Sin Parches
IOS13 (rev
1032): Sin Parches
IOS14 (rev
1032): Sin Parches
IOS15 (rev
1032): Sin Parches
IOS16 (rev
512): Stub
IOS17 (rev
1032): Sin Parches
IOS20 (rev
256): Stub
IOS21 (rev
1039): Sin Parches
IOS22 (rev
1294): Sin Parches
IOS28 (rev
1807): Sin Parches
IOS30 (rev
2816): Stub
IOS31 (rev
3608): Sin Parches
IOS33 (rev
3608): Sin Parches
IOS34 (rev
3608): Sin Parches
IOS35 (rev
3608): Sin Parches
IOS36 (rev
3608): Sin Parches
IOS37 (rev
5663): Sin Parches
IOS38 (rev
4124): Sin Parches
IOS40 (rev
3072): Stub
IOS41 (rev
3607): Sin Parches
IOS43 (rev
3607): Sin Parches
IOS45 (rev
3607): Sin Parches
IOS46 (rev
3607): Sin Parches
IOS48 (rev
4124): Sin Parches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev
5888): Stub
IOS53 (rev
5663): Sin Parches
IOS55 (rev
5663): Sin Parches
IOS56 (rev
5662): Sin Parches
IOS57 (rev
5919): Sin Parches
IOS58 (rev
6176): USB 2.0
IOS60 (rev
6400): Stub
IOS61 (rev
5662): Sin Parches
IOS62 (rev
6430): Sin Parches
IOS70 (rev
6912): Stub
IOS80 (rev
6944): Sin Parches
IOS222 (rev
65280): Stub
IOS223 (rev
65280): Stub
IOS245[56]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS246[38]
(rev 65535, Info: d2x-v8final): Trucha Bug, ES Identify, Acceso NAND
IOS247[57]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS248[37]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS249[38]
(rev 65535, Info: d2x-v8final): Trucha Bug, ES Identify, Acceso NAND
IOS250[58]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Reporte generado el 27/06/2018.
 
Mensajes
1.274
Calificaciones
469 34 2
Puntos
80
Ubicación
El fondo del mal.
#2
hola como estan? soy algo nuevo en esto y tengo un problema con mi wii, al cargar juegos wbfs con cfg me aparece:
IOS [249]
Error: Configurando fragmentos 0 5
ID desajustado: [sb4e01] []
Error: set wbfs: -3
Presione cualquier boton para salir..
y
IOS [249]
Error: Configurando fragmentos 0 5
ID desajustado: [rsbe01] []
Error: set wbfs: -3
Presione cualquier boton para salir..

el primero es mario galaxy 2 y la primera vez que lo jugue me fue bien a la segunda me aparecio esto pero tenia un cd de mkwii insertado, lo saque y me funcono pero ahora me vuelve a salir con los dos galaxy 2 y smash, no tengo ningun cd ni otra cosa conectada
uso una mini sdhc de 16gb
probe usando open wiiflow pero se sale al menu principal al cargar smash

he puesto juegos con nintendont de gamecube y me corren bien con esta tarjeta sd, asi que no creo que la sd sea el problema

el syscheck:

sysCheck v2.1.0b19 por Double_A y R2-D2199, Nano
...corre en
IOS58 (rev 6176).

Region:
NTSC-U
Menu de
Sistema 4.3U (v513)

Unidad de
la fecha: 07.12.2010

HomebrewFilter
ist nicht installiert
Hollywood
v0x21
ID de
consola: 168569223
Boot2 v4
Encontrados
82 titulos.
Se
encontraron 51 IOS en esta consola. 15 de ellos son stubs.

IOS3 (rev
65280): Stub
IOS4 (rev
65280): Stub
IOS9 (rev
1034): Sin Parches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev
526): Sin Parches
IOS13 (rev
1032): Sin Parches
IOS14 (rev
1032): Sin Parches
IOS15 (rev
1032): Sin Parches
IOS16 (rev
512): Stub
IOS17 (rev
1032): Sin Parches
IOS20 (rev
256): Stub
IOS21 (rev
1039): Sin Parches
IOS22 (rev
1294): Sin Parches
IOS28 (rev
1807): Sin Parches
IOS30 (rev
2816): Stub
IOS31 (rev
3608): Sin Parches
IOS33 (rev
3608): Sin Parches
IOS34 (rev
3608): Sin Parches
IOS35 (rev
3608): Sin Parches
IOS36 (rev
3608): Sin Parches
IOS37 (rev
5663): Sin Parches
IOS38 (rev
4124): Sin Parches
IOS40 (rev
3072): Stub
IOS41 (rev
3607): Sin Parches
IOS43 (rev
3607): Sin Parches
IOS45 (rev
3607): Sin Parches
IOS46 (rev
3607): Sin Parches
IOS48 (rev
4124): Sin Parches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev
5888): Stub
IOS53 (rev
5663): Sin Parches
IOS55 (rev
5663): Sin Parches
IOS56 (rev
5662): Sin Parches
IOS57 (rev
5919): Sin Parches
IOS58 (rev
6176): USB 2.0
IOS60 (rev
6400): Stub
IOS61 (rev
5662): Sin Parches
IOS62 (rev
6430): Sin Parches
IOS70 (rev
6912): Stub
IOS80 (rev
6944): Sin Parches
IOS222 (rev
65280): Stub
IOS223 (rev
65280): Stub
IOS245[56]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS246[38]
(rev 65535, Info: d2x-v8final): Trucha Bug, ES Identify, Acceso NAND
IOS247[57]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS248[37]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS249[38]
(rev 65535, Info: d2x-v8final): Trucha Bug, ES Identify, Acceso NAND
IOS250[58]
(rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Reporte generado el 27/06/2018.
El IOS249 debe de ir en la base [57] no en 38, estoy seguro que seguiste el tutorial de scenebeta, a mi también me sucedió, si no funciona intenta cargarlos con otro cios que tengas instalado u otro loader.
 
Mensajes
1.274
Calificaciones
469 34 2
Puntos
80
Ubicación
El fondo del mal.
#4
asi mismo fue, ya lo instale como debe ser y funciona perfecto gracias :)
De nada amigo tuve el mismo problema, aquí queda la solución para las futuras personas con el mismo problema.