link de la ultima version de la ttds

Mensajes
81
Puntos
19
Ubicación
Mundo pokemon
#2
porfa es que quiero jugar inazuma eleven ventisca eterna.
PD:mi version actual es la 1.18
Amigo, en vez de hacer un tema mas, podias haberlo publicado en tu otro tema de: ayuda con la r4 sdhc.

Pero bueno, te lo bajas de aqui
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
y seguro ya sabes todo el proceso.

Saludos :adios:.
 
OP
Mensajes
64
Puntos
3
#3
oye la mia no es ttdsi sino ttds me aparece en la tarjeta fake

oye la mia no es ttdsi sino ttds me aparece en la tarjeta fake
 
Última edición por un moderador:
Mensajes
81
Puntos
19
Ubicación
Mundo pokemon
#4
oye la mia no es ttdsi sino ttds me aparece en la tarjeta fake
Bueno, si eso no te sirvio, aqui tienes este nuevo que es para tu TTDS, si tu TTDS es un clon entonces no funcionara.
Aqui el Kernel:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
Aqui el tuto de como actualizar la TTDS
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí

Si esto no te sirve, pues ya no se que hacer.

Por favor no hagas multipost, te pueden banear o infraccionarte, antes de ingresar a Emudesc, deberias ( lo que yo no hice :( ) leerte las reglas del foro asi no seras baneado.
 
Última edición:
Mensajes
81
Puntos
19
Ubicación
Mundo pokemon
#6
entonces porque me aparecia en el nintendo fake
No lo se, yo tengo una R4 y no me dedico a la TTDS, esta es toda la ayuda que te puedo ofrecer, sino que alguien con la TTDS te diga que puedes hacer.
 

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#7
La versión 1.18 es un robo del trabajo de RetroGameFan, descarga las actualizaciones más recientes aquí:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
@final naruto: No le des archivos que desconozcas su funcionamiento, y mucho menos si no sabes del tema, tu le estás dando una actualización del firmware de la DSTTi, mientras lo que él necesita actualizar es el kernel, así mismo, la TTDS (sin la "i") no requiere que se actualize el firmare.
 
OP
Mensajes
64
Puntos
3
#8
Cita:
Empezado por parientes
entonces porque me aparecia en el nintendo fake
No lo se, yo tengo una R4 y no me dedico a la TTDS, esta es toda la ayuda que te puedo ofrecer, sino que alguien con la TTDS te diga que puedes hacer.
lo siento no lei lo pegue por error y por cierto la mia es un clon
 
Mensajes
1
Puntos
1
#9
La versión 1.18 es un robo del trabajo de RetroGameFan, descarga las actualizaciones más recientes aquí:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
@final naruto: No le des archivos que desconozcas su funcionamiento, y mucho menos si no sabes del tema, tu le estás dando una actualización del firmware de la DSTTi, mientras lo que él necesita actualizar es el kernel, así mismo, la TTDS (sin la "i") no requiere que se actualize el firmare.
Men tengo una Flashcard TTDSI con el kernel de la version 1.18 pero tengo una duda para ver si puedo actualizarla para si poder jugar el Kingdom Hearts: Re codec y los Pokemon black/White 1 y 2, por lo que veo tu tienes la actualizacion o un metodo para jugarlo, te agradeceria que me los pasaras, de antemano gracias
 
Mensajes
1
Puntos
1
#10
Men tengo una Flashcard TTDSI con el kernel de la version 1.18 pero tengo una duda para ver si puedo actualizarla para si poder jugar el Kingdom Hearts: Re codec y los Pokemon black/White 1 y 2, por lo que veo tu tienes la actualizacion o un metodo para jugarlo, te agradeceria que me los pasaras, de antemano gracias
Estoy en las mismas, sería de gran ayuda! me sale error cada vez que cargo pokemon white y no encuentro ningún kernel actualizado
 

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#11