Tutorial Luma3DS - Instalación, Actualización y Dudas

Mensajes
1
Puntos
1
No se si puedo preguntar esto aqui si no, sentios libres de borrar esto y decirme donde puedo

Estoy intentando instalar el luma 9.0 desde el tutorial pero me salta un error del que no se como continuar. Mi consola es una old3ds con 4.5 (pero esto yo creo que ya no es relevante) tambien tiene el navegador. El caso es que yo ya he actualizado mi consola a 11.6 siguiendo el tutorial y cuando hago que el hombrew se cargue en la aplicación descarga ds vuelvo a meterme y me salta un error (he probado a instalarlo en otra aplicacion y nada)

An exception ocurred
Processor: ARM11 (core 1)
Exception type: prefetchabort (svcBreak)
Fault status: Debug event
Current process: loader (00000000000000000000)

Tutorial:
http://dailynulled.com/threads/instalacion-de-boot9strap-luma3ds-sighax.638029/page-49

UPDATE: Tal y como me dijeron instale el 8.1 y luego lo actualize a 9.0

GRACIAS POR LA AYUDA
 
Última edición:

ѣѦИѦҒѺ

A Hyrule Warrior
Mensajes
7.769
Calificaciones
928 2 1
Puntos
315
Ubicación
Lima, Perú®
es correcto ver en tu sd si usas la hb rosalina?
No se si puedo preguntar esto aqui si no, sentios libres de borrar esto y decirme donde puedo

Estoy intentando instalar el luma 9.0 desde el tutorial pero me salta un error del que no se como continuar. Mi consola es una old3ds con 4.5 (pero esto yo creo que ya no es relevante) tambien tiene el navegador. El caso es que yo ya he actualizado mi consola a 11.6 siguiendo el tutorial y cuando hago que el hombrew se cargue en la aplicación descarga ds vuelvo a meterme y me salta un error (he probado a instalarlo en otra aplicacion y nada)

An exception ocurred
Processor: ARM11 (core 1)
Exception type: prefetchabort (svcBreak)
Fault status: Debug event
Current process: loader (00000000000000000000)

Tutorial:
http://dailynulled.com/threads/instalacion-de-boot9strap-luma3ds-sighax.638029/page-49
 

PillaDoll

Don't Stop the Scene
Colaboradora
Mensajes
3.385
Calificaciones
500 2
Puntos
280
Ubicación
Zacatecas
No se si puedo preguntar esto aqui si no, sentios libres de borrar esto y decirme donde puedo

Estoy intentando instalar el luma 9.0 desde el tutorial pero me salta un error del que no se como continuar. Mi consola es una old3ds con 4.5 (pero esto yo creo que ya no es relevante) tambien tiene el navegador. El caso es que yo ya he actualizado mi consola a 11.6 siguiendo el tutorial y cuando hago que el hombrew se cargue en la aplicación descarga ds vuelvo a meterme y me salta un error (he probado a instalarlo en otra aplicacion y nada)

An exception ocurred
Processor: ARM11 (core 1)
Exception type: prefetchabort (svcBreak)
Fault status: Debug event
Current process: loader (00000000000000000000)

Tutorial:
http://dailynulled.com/threads/instalacion-de-boot9strap-luma3ds-sighax.638029/page-49
Descarga de nuevo luma 9, y cambia el boot.firm de la sd por la recien descargada e intenta de nuevo.

Si sigue fallando, prueba con luma 8.1
 
Mensajes
1
Puntos
1
¿Cómo quitar el error 005-5964?
Hola, tengo unas dudas, al realizar lo de "¿Cómo quitar el error 005-5964?" podre seguir utilizando los juegos ya instalados y conservar sus salvados, tambien la consola al reinicio me pedirá crear otra cuenta de nintendo y por ultimo si modifico directamente el archivo SecureInfo_A existirá algún problema. al igual que borrar el archivo 00000000, ya que esto es lo mas parecido que se realiza con wii u cambiando la serie en el archivo sys_prod.xml, y al reiniciar desvincular la cuenta de nintendo, pero esta acción deja los juegos y los salvados seguros, listos para vincularse con otra cuenta nintendo.