R4iTT Purple

OP
Mensajes
18
Puntos
3
#1
Buenas!

Resulta que me estoy por comprar la 3DS y un amigo me regalo esta R4. El tema es que como soy nuevo en esto, no conozco el procedimiento a seguir y necesito ayuda xD

Primero, hay una posibilidad de que la R4 este desactualizada, en la pagina (
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
) encontre info de descargas pero mucho no estoy entendiendo. Hay algún problema de actualizarla en caso de que ya esté actualizada hasta lo ultimo? Que tendría que bajar?
Por lo que vi necesito kernel y firmware, el firm mas actual que aparece es 3DS v3.0.0-5_upgrade_package_of_purple_R4iTT y el kernel sería r4itt English 2.29:[2011-10-19] verdad?


Que me conviene hacer primero, actualizar la 3DS o la R4? Por lo que leí la 3ds esta actualmente en el parche 3.0.0.6 si no me equivoco y la R4 parece que soporta hasta el 3.0.0.5... Se puede actualizar la consola hasta el 3.0.0.5 solamente?

Desde ya muchisimas gracias!
 
Mensajes
4.441
Calificaciones
103
Puntos
385
#2
Hola! aqui -->
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
te respondí. dejo este tema abierto y cierro el otro puesto que aqui en DS scene te vas a asesorar mejor.
 
Última edición:
OP
Mensajes
18
Puntos
3
#3
Muchísimas gracias John! Entonces el procedimiento a seguir sería:

1) Descargo:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
en la micro SD
2) Desde mi n3ds desactualizada ejecuto el .nds
3) En este paso tendría que instalar el kernel actualizado, ¿Como haría?
4) Actualizo la n3ds hasta el 3.0.0.6

Y así mi n3ds quedaría lista para usar, ¿Verdad?

Muchísimas gracias por tu ayuda! (Y gracias por el tema de los posts ^_^!)
 
Mensajes
4.441
Calificaciones
103
Puntos
385
#4
Muchísimas gracias John! Entonces el procedimiento a seguir sería:

1) Descargo:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
en la micro SD
2) Desde mi n3ds desactualizada ejecuto el .nds
3) En este paso tendría que instalar el kernel actualizado, ¿Como haría?
4) Actualizo la n3ds hasta el 3.0.0.6

Y así mi n3ds quedaría lista para usar, ¿Verdad?

Muchísimas gracias por tu ayuda! (Y gracias por el tema de los posts ^_^!)
Hola, si! todo esta Ok! Lo del paso 3- el mejor kernel es el YSmenú (para tu flashcard) -->
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
Saludos! :)
 
OP
Mensajes
18
Puntos
3
#5
John, hay algo que no estoy entendiendo... Entonces en vez del firmware de la tarjeta le pongo el firmware y el kernel de YSMenu? :S


Gracias!
 
Última edición:

MoT

Active User
Mensajes
121
Puntos
24
Ubicación
Barranquilla.
#6
Simplemente tienes que descargar el 1er archivo que esta en el Spoilers "Descargas" en el tema que te dijo John luego de eso buscas el archivo:
"R4_Original_R4_Clon" creo que se llama, copias las carpetas y el YSMenu.nds a la raiz de tu MicroSD y copias la carpeta TTMenu y haces lo mismo si quieres usar cheats copia la carpeta "usrcheat.dat" al TTMenu y listo.
 
Última edición:
Mensajes
4.441
Calificaciones
103
Puntos
385
#7
Hola, tenes que seguir el orden que vos mismo pusiste
Muchísimas gracias John! Entonces el procedimiento a seguir sería:

1) Descargo:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
en la micro SD
2) Desde mi n3ds desactualizada ejecuto el .nds

3) En este paso tendría que instalar el kernel actualizado, ¿Como haría?
4) Actualizo la n3ds hasta el 3.0.0.6


Y así mi n3ds quedaría lista para usar, ¿Verdad?

Muchísimas gracias por tu ayuda! (Y gracias por el tema de los posts ^_^!)
Lo verde lo haces con el archivo de la pagina de tu R4. Lo morado, lo haces con el link que te pasé a YSmenú. ¿esa es tu duda? porque, lo entendiste bien :)
Un saludo! :)
 
Mensajes
8
Puntos
8
#8
Ayer instale el demo de Resident evil revelaciones; pero me pedian que actualice la consola; y baje la ultima actualizacion; posterormente quise jugar en mi R4Itt y me marcabaque debia apagar la consola que se habia ocurrido un error. Alguien me ayude.:eek:EVYh:
 
Mensajes
4.441
Calificaciones
103
Puntos
385
#9
Ayer instale el demo de Resident evil revelaciones; pero me pedian que actualice la consola; y baje la ultima actualizacion; posterormente quise jugar en mi R4Itt y me marcabaque debia apagar la consola que se habia ocurrido un error. Alguien me ayude.:eek:EVYh:
Hola! podes seguir las instrucciones que le pasé al usuario de mas arriba si tenes la misma flashcard, de lo contrario podés pasarme la web y de paso "el color" de tu TTDSi (el de arriba tenia la purple, pero hay una que es blanca y lleva otro firmware)
Saludos! :)
 
Mensajes
3
Puntos
1
#10
Hola soy nuevo aqui u quisiera saber si hay forma de que mi r4itt 3ds corra con la ultima version 1.4.5u.
A demas tengo la tarjeta sd sin el kernel, se que en la pagina de la r4 esta el kernel pero lo baje e instale y no abre en mi ds i. Alguoen qu me pueda ayudar.

Te explico in poco mas mi caso, sin saber que hacia la actualizacion de la dsi 1.4.5u la actualize eso bloqueo mi r4, r4itt morada la que tiene el puntito plateado atras.

Intente bajando el ultimo kernel de la pagina de la r4
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
pero ya mo lanzan mas actualizaciones creo que la descontinuaron.
Si de veras se puede activar mi r4 a la version 1.4.5u te agradeceria me ayudaras solo me han dado malas noticias de que mi modelo no se puede actulizar a esa version.

Slds.
 
Última edición por un moderador:
Mensajes
1
Puntos
1
#11
Hola... La página de r4itt está muerta... ¿Alguien tiene los archivos por ahí?
 
Mensajes
1
Puntos
1
#12
la pagina de R4iTT ya no funciona alguien tendra el kernel en mega o algun servidor ????
 
Mensajes
6
Puntos
1
#13
Hola... La página de r4itt está muerta... ¿Alguien tiene los archivos por ahí?
Logré descargar una actualización del firmware para la R4iTT 3DS New (La morada sin el tornillo plateado). El nombre del archivo es: fwUpdate_V5.06.nds. ¿Es eso lo que necesitas?

¿La R4itt 3ds new es compatible con el magnethax? (para hackear la 3ds)

la pagina de R4iTT ya no funciona alguien tendra el kernel en mega o algun servidor ????
Prueba utilizar Wayback Machine y, si tienes suerte podrás descargarlo.
 

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#14
¿La R4itt 3ds new es compatible con el magnethax? (para hackear la 3ds)
Parece que no. :(
Aquí hay una lista de las flashcards compatibles:
Debes estar registrado para ver este enlace, registrate gratis haciendo clic aquí
 

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#16
Ok... ¿Y qué pasaría si intentas instalarlo en una flashcard no compatible?
Si en primer lugar te deja instalarla, lo más probable es que la brickees. Cuando yo usé el ntrbootflasher si no reconocía la flashcard como un modelo compatible no permitía seguir con la instalación, no sé si haya cambiado. De cualquier forma la misma aplicación tiene una herramienta para hacer un backup por si algo sale mal (y para restaurarla al terminar).
 
Mensajes
6
Puntos
1
#17
Si en primer lugar te deja instalarla, lo más probable es que la brickees. Cuando yo usé el ntrbootflasher si no reconocía la flashcard como un modelo compatible no permitía seguir con la instalación, no sé si haya cambiado. De cualquier forma la misma aplicación tiene una herramienta para hacer un backup por si algo sale mal (y para restaurarla al terminar).
En caso de brickearla, ¿Cómo utilizo el backup para recuperarla?
Y para probarla, ¿Qué marca de flashcard debo poner? (me imagino que dsTT)
 
Última edición:

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#18
En caso de brickearla, ¿Cómo utilizo el backup para recuperarla?
Y para probarla, ¿Qué marca de flashcard debo poner? (me imagino que dsTT)
El mismo programa tiene ambas opciones del backup. Para crearlo y para inyectarlo.
Para probarla, ni idea. Si pones como DSTT definitivamente no la va a agarrar, hay inclusive algunos modelos de la DSTT que no son compatibles.
 
Mensajes
6
Puntos
1
#19
El mismo programa tiene ambas opciones del backup. Para crearlo y para inyectarlo.
Para probarla, ni idea. Si pones como DSTT definitivamente no la va a agarrar, hay inclusive algunos modelos de la DSTT que no son compatibles.
¿Y si utilizo R4iSDHC? (que según es una familia de clones de DSTT)
¿Y cómo inyecto el backup si no puedo acceder a la flashcard?
 

BBR~

Un héroe de otoño
Moderador
Editor
¡Feliz Cumpleaños!
Mensajes
10.209
Calificaciones
2K 9
Puntos
625
Ubicación
CDMX
#20
No, no. Vamos por pasos. smiling_face_with_open_mouth_and_cold_sweat
Acabo de descargar la aplicación para probar y si no reconoce la flashcard en un principio, no te va a dejar continuar.
En el momento que te reconoce la flashcard, te da las opciones para hacer el respaldo e inyectarlo, así que primero tienes que pasar más allá de la selección de la tarjeta.
No sé con qué opción podría dejarte continuar, tendrías que corroborar que apareciera en la lista y en caso de que no lo más probable es que con ninguna.